Users may not be able to log into Clarify

Incident Report for Clarify

Resolved

Resolving incident as AWS and upstream vendors have stabilized
Posted Oct 21, 2025 - 09:10 PDT

Monitoring

Our auth provider has deployed a fix and users should now be able to log into Clarify. We'll continue monitor the situation
Posted Oct 20, 2025 - 18:53 PDT

Update

Our auth vendor is working on a fix, we'll continue monitoring the situation
Posted Oct 20, 2025 - 16:56 PDT

Update

Our upstream auth vendor is still experiencing an incident. We're closely monitoring the situation and will provide an update as soon as possible
Posted Oct 20, 2025 - 15:31 PDT

Identified

Our upstream auth vendor is experiencing an incident. We're closely monitoring the situation and will provide an update as soon as possible
Posted Oct 20, 2025 - 13:26 PDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 12:11 PDT

Investigating

We are seeing timeouts when attempting to log into Clarify. We're currently investigating. This may be related to the AWS outage affecting our upstream auth vendor
Posted Oct 20, 2025 - 12:11 PDT
This incident affected: Web Application.