Degraded Sign-up Experience

Incident Report for Clarify

Resolved

This incident has been resolved.
Posted May 27, 2026 - 12:56 PDT

Identified

The issue has been identified and a fix is being implemented
Posted May 27, 2026 - 11:41 PDT

Investigating

We are currently investigating an issue affecting a subset of new sign-ups. Some users completing workspace creation may see a "Failed to create workspace. Please try again" error and be unable to proceed through onboarding. Existing users and workspaces are not affected. Our team is actively working on a fix.
Posted May 27, 2026 - 11:21 PDT
This incident affected: Web Application.