Rep chat fails for users with a Notion MCP server

Incident Report for Clarify

Resolved

This incident has been resolved.
Posted Aug 05, 2026 - 12:25 PDT

Identified

Rep chat is currently failing for users in workspaces that have a Notion MCP server connected. We have identified the issue and are preparing a fix.
Posted Aug 05, 2026 - 11:27 PDT
This incident affected: Web Application.