Degraded Sign-in Experience

Incident Report for Clarify

Resolved

This incident has been resolved.
Posted Jul 16, 2026 - 03:46 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2026 - 03:21 PDT

Investigating

Our upstream authentication provider is experiencing issues. We will continue to provide updates as soon as possible.
Posted Jul 16, 2026 - 02:38 PDT
This incident affected: Web Application.