AI features partial outage

Incident Report for Clarify

Resolved

This incident has been resolved.
Posted Jan 21, 2026 - 07:36 PST

Identified

The AI provider identified an issue and the engineers are working on a fix.
Posted Jan 21, 2026 - 07:13 PST

Investigating

One of our AI providers is experiencing an incident. Some of the AI features in Clarify are unstable.
Posted Jan 21, 2026 - 07:06 PST
This incident affected: Intelligence.