Clarify meeting recording bots are unable to join

Incident Report for Clarify

Resolved

AWS incident has been resolved. https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 16:55 PDT

Monitoring

We're seeing recording bots join meetings as AWS is recovering. We'll continue to monitor and provide updates as they become available
Posted Oct 20, 2025 - 12:47 PDT

Update

AWS outage is still ongoing (https://health.aws.amazon.com/health/status) and recording bots are still unable to join. We will provide another update in an hour
Posted Oct 20, 2025 - 11:59 PDT

Update

AWS outage is still ongoing (https://health.aws.amazon.com/health/status) and recording bots are still unable to join. We will provide another update in an hour
Posted Oct 20, 2025 - 11:11 PDT

Update

AWS outage is still ongoing (https://health.aws.amazon.com/health/status) and recording bots are still unable to join. We will provide another update in an hour
Posted Oct 20, 2025 - 10:02 PDT

Identified

AWS outage is still ongoing (https://health.aws.amazon.com/health/status) and recording bots are still unable to join. We will provide another update at 10am PST at the latest.
Posted Oct 20, 2025 - 09:00 PDT

Investigating

Due to an AWS outage in the us-east-1 region, bots are currently unable to join meetings. We are closely monitoring this. You can follow the AWS status page (https://health.aws.amazon.com/health/status) for more details on this unfolding incident.
Posted Oct 20, 2025 - 08:11 PDT
This incident affected: Web Application and API.