Clarify App Not Available

Incident Report for Clarify

Resolved

A fix to prevent recurrence of this issue was implemented and rolled out.
Posted Jul 16, 2026 - 15:08 PDT

Monitoring

We are implementing a fix to prevent the issue from recurring. The system is stable now.
Posted Jul 16, 2026 - 13:01 PDT

Update

We are continuing to investigate this issue and are also seeing a downstream outage of our AI provider.
Posted Jul 16, 2026 - 12:16 PDT

Update

We are continuing to investigate the issue.
Posted Jul 16, 2026 - 11:56 PDT

Investigating

We are currently investigating this issue.
Posted Jul 16, 2026 - 11:49 PDT
This incident affected: Web Application, API, and Intelligence.